VDR Hardware

Zotac NM-10 ITX als Grundlage eines VDRs?

"; google_ad_width = 200; google_ad_height = 200; //-->
Bild von Preis.de

Nun wie so Häufig kam ich mal wieder, mehr durch Zufall, an etwas Hardware. Das Oben genannte Board  und einen TT Externe DVB-S S2 Empfänger mit FB.
Wenn ich im Moment die Möglichkeit hätte mir die richtige Hardware für meinen VDR zu kaufen würde es etwas anders aussehen. 😉 So muß leider alles irgendwie im LOWlow-Budget Bereich funktionieren.
Aber so machen wir mal wieder aus etwas Braunem Schokolade 😉 oder bleibt es nur bei einem Versuch?

Mein erster Versuch mit YAVDR brachte erstmal das Problem mit sich das währen der Installation mein TV plötzlich meinte das das Gerät (Egal ob VGA oder in meinem Fall auch HDMI auf DVI) im Energiesparmodus sei, ich sollte eine Taste drücken. Passiert ist allerdings nur das 3x diese Meldung kam und dann der TV abschaltete. Mit der Yavdr 0.3.a kam ich nichtmals soweit wie mit der 64bit 0.4 pre alpha.
Leider liefen die Meldungen alle so schnell über den Bildschirm, das ich nie lesen konnte an welchem Paket es hätte liegen können.

Ein anruf bei Chrissi aus der MR-Lug brachte dann einen Entscheidenden Hinweis, er meinte ich sollte Es mal mit einem Normalen Monitor versuchen. Hm nach einigen Bioseinstellungen und erneuten Versuchen ebenfalls mit meinem CRT gabs leider kaum Änderrungen. Ok einmal hatte ich die 04 pre alpha kurz laufen,  gebootet wars übrigens nach der Installation im nu, aber dann fingen die Probleme wieder an. :-/
Ubuntu Live CD egal ob 32 oder 64 Bit selbiges Problem :-/ Slitaz lief, aber dies habe ich nur im Livemodus getestet.

Dann kam ich aber mal auf die Idee dank einer Info aus dem VDR Channel die Option „nomodeset“ zu versuchen. Sie brachte aber auch keine andere Ergebnisse.
Nachdem ich dann alles an Kernel bzw Boot-Optionen in sämtlichen Varianten durchprobiert hatte, gabs eine kleine Änderrung. Jepp die Kiste sprang nichtmals mehr an 😉 *yeah* Knopf gedrückt, Netzteil und Lüfterchen dreht ein paar Runden, HD und DVD Rom laufen Kurz an, Lichter gehen aus. 3-5 Sekunden Später laufen Die Geräte nochmals kurz an inclusive der Power-Led, und dann ist Ruhe.
Das ist ständig reproduzierbar. Ich dachte ja schon daran das es das Netzteil wäre, aber ich habe einfach das Alte Board wieder angehängt und siehe da, Netzteil ist es nicht. Bliebe Noch der RAM. Das würde aber nicht erklären weshalb er nur noch kurz anlaufen würde.

So nun mag ich heute nochmals versuchen ob ich vielleicht ein anderes Board bekommen könnte, und ob ich es dann schaffe zum Laufen zu bekommen. So ein Atom Board wäre schon was, am liebsten mit Nvidia Chipsatz.
Also, es blieb also erstmal bei dem Versuch, diese Board als Grundlage des VDRs zu nutzen.
Naja aber ich kann nun mal nicht alles haben.
Und ich glaube, das ist auch gut so 😉

Euer Dom

Dom

About Dom

Hier bloggt der Dom, mein voller Name ist Dominik Schalling und ich bin Zeitlebens Marburger, auch wenn ich zwischenzeitlich mal ein Jahr in Jena war. Ich bin 40 Jahre, Papa und Blogger aus Spaß an der Freude und hoffe das Euch der Blog etwas gefällt. Eigentlich schreibe ich drüben bei www.dom-blogs.net aber ich hatte inzwischen mehr Lust auf MiniPCś egal ob mit Android oder irgend einem Linux angetreiben. Wenn Dir ein Artikel gefällt, oder er dir geholfen hat, würde ich mich über eine Kaffespende freuen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Kommentarlinks könnten nofollow frei sein.